UK Servers Offline
Incident Report for EZPZ Hosting
Resolved
All servers are booting back up and should be online within the next few minutes.
Posted Sep 07, 2019 - 17:18 BST
Update
We are investigating a failed PSU within a rack switch, which may be causing customers that are connected to a single switch to still be offline, we do have spare PSUs onsite and this is being replaced.
Posted Sep 07, 2019 - 16:34 BST
Update
Power has been replaced and most servers should now be back online, we are still investigating a few machines which have not yet powered on.
Posted Sep 07, 2019 - 16:16 BST
Update
The engineer is at the rack and starting to replace the PDUs, this should hopefully be completed within the next 20 minutes.
Posted Sep 07, 2019 - 15:59 BST
Identified
We are currently looking into a power issue affecting all servers at our Telehouse North 2 location. We expect service to be offline for sometime as we believe two PDUs have failed and need to be replaced. We are at this stage hoping that the onsite engineers will have service restored by 16:15 BST.
Posted Sep 07, 2019 - 15:31 BST
This incident affected: UK Servers.