Partial Florida Outage
Incident Report for EZPZ Hosting
Resolved
The issue has been resolved and all servers are back online. Total downtime was ~9 minutes.
Posted 4 months ago. Jun 14, 2019 - 22:20 BST
Identified
We are aware of issues affecting the network in our Florida datacenter causing some servers to go offline. Onsite techs are currently working on the issue and all servers will be back online as soon as possible.
Posted 4 months ago. Jun 14, 2019 - 21:54 BST
This incident affected: US Servers.