Oceanus Rebooting
Incident Report for EZPZ Hosting
Resolved
The server is now back online and all services are up and running.
Posted about 3 years ago. Jul 16, 2016 - 16:34 BST
Investigating
Oceanus is currently rebooting following kernel and library upgrades. Total downtime should be around 15 minutes.
Posted about 3 years ago. Jul 16, 2016 - 15:57 BST