Pontus Quota Check
Incident Report for EZPZ Hosting
Resolved
This has been resolved and the server is up and running.
Posted about 3 years ago. Jul 22, 2016 - 21:31 BST
Monitoring
Following a reboot to resolve a RAM usage issue Pontus is now performing a quota check. This process normally lasts around 30 minutes, the server should then boot normally.

We're monitoring the process of the reboot closely.
Posted about 3 years ago. Jul 22, 2016 - 21:03 BST