OpenVZ Nodes Offline
Incident Report for EZPZ Hosting
Resolved
This incident has been resolved.
Posted Nov 17, 2019 - 01:02 GMT
Identified
OpenVZ VPS nodes are currently offline due to a datacenter network issue.

Onsite techs are working on the issue and all servers should be back online shortly.
Posted Nov 16, 2019 - 21:40 GMT
This incident affected: VPS Nodes.