Abel-Shared Filesystem Check
Incident Report for EZPZ Hosting
Resolved
This incident has been resolved.
Posted Sep 07, 2019 - 20:23 BST
Investigating
Following the PDU failure within Telehouse we are performing a filesystem check on Abel-Shared. This process is expected to take 1-2 hours and the server will be booted once complete.
Posted Sep 07, 2019 - 18:59 BST
This incident affected: UK Servers.