Apollo Offline
Incident Report for EZPZ Hosting
Resolved
All databases have now been restored and all sites should be back online. The RAID is still rebuilding so performance may be degraded but this should complete shortly.
Posted over 3 years ago. May 25, 2016 - 19:55 BST
Update
The restoration is currently still running however it's almost complete and is currently importing databases beginning with 'V'.
Posted over 3 years ago. May 25, 2016 - 10:18 BST
Update
Databases are currently still restoring and we expect this to complete overnight tonight.
Posted over 3 years ago. May 24, 2016 - 22:43 BST
Update
The databases are currently still being restored. Due to the added load of the peak hours the progress was slow but we're expecting this to complete overnight tonight.
Posted over 3 years ago. May 24, 2016 - 19:31 BST
Update
The restore is currently still in progress. All databases are being processes in alphabetical order so most accounts should be back online, the restore is currently working on databases beginning with 'S' so is almost complete.
Posted over 3 years ago. May 24, 2016 - 09:26 BST
Update
The restoration is taking much longer than expected as the RAID array is also rebuilding following the reboot. All databases are currently still restoring.
Posted over 3 years ago. May 23, 2016 - 18:53 BST
Update
The restoration is currently in progress, we estimate this process to take around 2-3 hours to complete.
Posted over 3 years ago. May 23, 2016 - 12:36 BST
Update
We are aware of issues with a number of databases either showing old data or being missing. We're working on restoring these from the backup taken on the morning of the 22nd. Please bear with us.
Posted over 3 years ago. May 23, 2016 - 11:28 BST
Monitoring
This issue has now been resolved and we're monitoring the situation closely. We're also investigating the cause of the issue to prevent this happening again.
Posted over 3 years ago. May 23, 2016 - 01:03 BST
Update
MySQL is currently up and running however Litespeed isn't communicating with MySQL. We're still working on the issue as quickly as we can.
Posted over 3 years ago. May 22, 2016 - 22:07 BST
Update
MySQL repairs are currently still in progress.
Posted over 3 years ago. May 22, 2016 - 16:38 BST
Update
The server is back up and running and we're working on repairing the MySQL service.
Posted over 3 years ago. May 22, 2016 - 14:02 BST
Investigating
We are aware of issues affecting Apollo and are currently working to resolve the problem. Please bear with us.
Posted over 3 years ago. May 22, 2016 - 13:37 BST