Bard Filesystem Check
Incident Report for EZPZ Hosting
Resolved
This has been completed and the server is back online.
Posted about 1 month ago. Sep 09, 2019 - 15:32 BST
Identified
Bard is being taken offline for around 15 minutes for a filesystem check.
Posted about 1 month ago. Sep 09, 2019 - 15:15 BST
This incident affected: UK Servers.