Network Stability Issues
Incident Report for EZPZ Hosting
Resolved
All servers are now online and the network is stable. An RFO will be posted shortly.
Posted 4 months ago. Jun 05, 2019 - 20:55 BST
Update
We are seeing improvements across both datacenters but work is ongoing to ensure all servers are back online. An RFO will be posted as soon as an investigation has taken place.
Posted 4 months ago. Jun 05, 2019 - 18:48 BST
Investigating
We are currently aware of network stability issues within both our USA and UK locations resulting in packet loss. On-site techs are currently working to resolve the issues.
Posted 4 months ago. Jun 05, 2019 - 17:53 BST
This incident affected: UK Servers and US Servers.