Apollo MySQL DB Issues
Incident Report for EZPZ Hosting
Resolved
This incident has been resolved.
Posted about 3 years ago. Aug 01, 2016 - 11:48 BST
Update
The restoration took much longer than expected but is now complete. If you are still having issues please submit a ticket to support with the affected domain name, username and database name so we can investigate.

Moving forward we will be making numerous changes to our backup process to speed this up in the event that it does ever happen again including keeping local MySQL database backups performed every 12 hours and modifications to InnoDB to reduce the chances of corruption in the event of a hard shutdown or reboot.
Posted about 3 years ago. Jul 26, 2016 - 12:22 BST
Update
We're currently restoring affected databases from yesterdays backup due to InnoDB corruption that isn't repairable. We expect this process to take a few hours to complete.
Posted about 3 years ago. Jul 25, 2016 - 13:38 BST
Investigating
We are aware of MySQL issues on Apollo and are currently working to bring the service back online as quickly as we can.
Posted about 3 years ago. Jul 25, 2016 - 10:03 BST